Mr.Malt Forum - La Birra Artigianale

Versione completa: Ricetta per diabolo
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Ciao a tutti,
sono un homebrewer alle prime armi e questo è il mio primo post.

Mi sto accingendo a preparare 2 latte di diabolo dal kit Brewferm Diabolo e vorrei sapere se questa ricetta può andare bene:
2 latte diabolo
500 GR di estratto malto secco wheat
900 GR di zucchero da cucina
Una bustina di lievito s-33
18 litri d'acqua (ogni latta sono per 9 litri di birra come c'è scritto nella tabella delle istruzioni allegate)

Il lievito s-33 va bene per questa birra? Eventualmente ho anche una bustina di s-04, ma non ho il t-58
O è meglio usare le 2 bustine di lievito compreso nel kit?

Grazie in anticipo a tutti
io l'avevo preparata senza aggiunte, con il lievito del kit. Molto buona, iniziava ad essere interessante dopo 6 mesi.
La mia opinione è che i Brewferm vanno bene così come sono; se vuoi cambiare lievito, S-33 va bene ma 1 bustina per ogni latta; s-04 non mi convince proprio.
Occhio che i 9 litri/latta NON sono l'acqua da aggiungere, ma devi aggiungere acqua per arrivare a 9 litri finali, compreso l'estratto; nel tuo caso, due bustine di lievito e 18 litri FINALI.
Ciao
Mario
http://forum.mr-malt.it/showthread.php?tid=12906

Usa questa tabella per calcolare le giuste quantità di fermentabili, con almeno 1 kg d'estratto.
Per il lievito se hai solo una bustina di s-33, usa pure quelle del malto preparato!
Ciao,
si intendevo 18 litri d'acqua finali. Ok per lievito kit allora...
Proverò anche ad usare il foglio di calcolo

Grazie!
Ciao,
allora vi vorrei aggiornare:
- venerdì sera ho fatto la cotta utilizzando 2 latte e 1KG di zucchero da cucina seguendo le istruzioni del kit
- ho aspettato quasi 48 ore perchè la temperatura del tino inox arrivasse a 22 gradi
- a quel punto dopo aver sciolto 2 bustine di lievito del kit in 300 cl di acqua, ho aspettato 15 minuti e poi l'ho versato nel tino e mescolato ed ossigenato per 5 minuti
- presa denistà iniziale: 1055, invece di 1075 come scritto sulle isstruzione del kit; il densimetro funziona bene testato con la densità dell'acqua: 1000

Tutto bene fin qui? Mi devo preoccupare della densità iniziale diversa da quanto riporato nel kit e/o di aver aspettato quasi 2 giorni perchè la temperatura scendesse?

Ancora non gorgoglia: mi devo accertare che ci sia tanta schiuma nel tino che confermi l'inizio della fermentazione, giusto?


Grazie in anticipo
Saluti